ECS L7VMM doesn't stay on... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2004, 08:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 1
Default ECS L7VMM doesn't stay on...

With known good working memory installed this mainboard powers up then shuts itself off after just a few seconds. The power will remain on with the memory removed but will of course beep incessantly because there is no memory installed. What could be wrong?

Thanks!

Gary
__________________

disneyland is offline  
Old 01-25-2004, 08:36 PM   #2 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 405
Send a message via AIM to BxSlipSk8718 Send a message via Yahoo to BxSlipSk8718
Default

ok the same thing hapened to me at one point the ram u got is probly cheap or not compatable with ur main bord try gettin ur hands on some new ram or ur DIMM slots might be shott if it still happenes
__________________
My Box :D

- Antec P180 Xcloid 450watt PSU
- DFI LANPARTY nF4 SLI-DR
- Amd 64 Venice Core 939 3000+
- AOpen 6800GT PCI-e Stock
- 1Gig (512x2) Geil Ultra 2-3-3-4
- 250gigx2 Raid 0 Striping SATAII 16mb cache

Is Gangsta
BxSlipSk8718 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.