Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Monitors, Printers and Peripherals (http://www.techist.com/forums/f78/)
-   -   DVD Burner Problems (http://www.techist.com/forums/f78/dvd-burner-problems-61648/)

Syn|kal 08-08-2005 10:27 PM

DVD Burner Problems
 
1 Attachment(s)
Hi all. I am using Nero 6 to burn a .avi file that I filmed with my video camera. I go to create your own dvd and add the file, then I create the menu. It then goes through the entire burn process, then gives me the error message at the end saying The disc structure failed to be created. So, when I insert the disc back into the drive, it appears empty, but Nero tells me there are items on it. So I have now wasted 4 dvd's on this. Anyone have any advice?

I also have the error log if anyone wants it.

I can burn dvd's using other programs, but they wont perform the function that I need nero for.



attached is the error log

jaross 08-09-2005 01:21 AM

search in google for "nero the name of the dvdrs your using" there is a slight possibility that nero doesnt agree with the media your using, although its more common that the media doesnt work with the dvd drive.

also, try burning it at the slowest possible speed.

Nitestick 08-09-2005 06:09 AM

if your using cheap media or your comp doesn't have the resources (cpu power and ram) don't try burning above 4x on dvd's

Syn|kal 08-09-2005 07:25 AM

Im using Sony DVD+R's and I have a 3.2ghz p4 with 1024mb dual channel ddr ram...I should have more then enough resources to handle the job, especially when PC is idle and only burning.

CJJohnson 08-09-2005 09:36 AM

Does nero convert AVI to DVD compatable files? By you error file it looks as though it has. You could try converting the AVI files to MPEG before you author your DVD. I prefer to use DVD authoring software and write the completed DVD file (or image) to hard disk before writing with Nero.

CJJohnson 08-09-2005 09:37 AM

P.S. you could have a look around www.videohelp.com for software or ideas.

Syn|kal 08-09-2005 09:48 AM

Thanks for the link, I'll take a look at it. Could you recommend to me what you use for it?

And yes, Nero converts the files. My friends have no problem doing this operation. It seems as though only I have the issue.

I also know my burner is working correctly as I tried to directly copy a dvd from my own personal collection of movies, legally, as a backup, using Dvdshrink and it worked perfectly.

CJJohnson 08-09-2005 10:13 AM

Ulead are quite good, but there are many different ones depending on whether you just want a simple tool or a full blown authoring package (with prices to suite). The link I gave rates different software.
You could try different discs (I tend to use DVD-Rs rather than +) but if the discs are working for other DVD writing then this probably isn't the problem.
Have you also tried updating the firmware of your DVD writer?

Syn|kal 08-09-2005 10:49 AM

No, I havent attempted to upgrade the firmware. Ill take a peek at that tonight.


All times are GMT -5. The time now is 09:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.