DVD burner not burning @ 8X - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2004, 12:58 PM   #11 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Contact the device manufacturer...?
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-15-2004, 04:50 PM   #12 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 4
Default

Guy's I finally found the problem. I had overclocked my computer using the software that came with the board, I uninstalled the software without returning the cpu back to normal. So I went into bios and changed it back and everything if fine.

I still have problems when burning copies of movies though. Sometimes they skip.
__________________

H8NTECH is offline  
Old 11-16-2004, 12:49 AM   #13 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 87
Default

i had the same problem.. turns out my IDE2 MASTER turned itself to PIO and would not go back, no matter what. So I uninstalled the IDE, and when XP booted up it remounted it...DMA and 12 minute DVD's ever since
__________________

__________________
www.starforsaken.com
starforsaken is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.