dual audio output on motherboard? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2004, 07:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 3
Send a message via AIM to rollinlow54
Default dual audio output on motherboard?

just finished building my comp.. here are the specs:

Albatron 865PE Pro II
P4 3.0E HT
1gb DDR400 Dual Channel Kit
80gb WD800JB
2x 200gb WD2000JB on RAID 0
Sony DRU-510 DVD+-RW
7.1 surround Envy24 onboard audio
AMS Technology Gmono Silver Case

I am having only one problem after finishing installing all programs onto XP Pro SP2 (sucks but i coudlnt get SP1)
I cannot get both audio outputs to send audio at the same time, that is, when i have both the audio header off the motherboard connected to a source as well as the onboard port connected to a source. i talked to my buddy who builds computers all the time and he said many motherboards have that problem, has anyone had any experience with this motherboard? and if so, have they found a way around this? thanks for any help.
__________________

rollinlow54 is offline  
Old 11-12-2004, 07:53 PM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 3
Send a message via AIM to rollinlow54
Default

any takers??
rollinlow54 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.