Dropped Connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 05-27-2004, 03:45 PM   #1 (permalink)
Join Date: Jul 2003
Posts: 878
Default Dropped Connection

I have a win 98SE machine connected to a netgear router which is connected to a westell dsl modem. I use the software Mailwasher to check for my emails every minute but sometimes it loses it connection to the internet while checking for it. The same happens when I am trying to go to another web page. Sometime I lose it for seconds, someimes minutes and other times I have to reboot to regain connectivity. When I hook up a direct connection from dsl to comupter this does not happen.

What could be causing this? Other software I use is spyware guard, Popup Begone, Mailwasher. Could some of these be causing it? Could it be the router?

Any help is greatly appreciative.
24giovanni is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.