Drive/Drive Copy - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2003, 04:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 11
Default Drive/Drive Copy

I have 2 HD's. One is a 4Gb and the other is a 80Gb. I am trying to do a simple transfer from one to another using WesterDigital's Data Lifeguard (Drive to Drive Copy). When I do this however, it copies fine until it gets to 100% and then reports the error

Error
Reading Drive 81 I/O Timeout:
Sector=2049100391, result=1

I've tried this now over 3 times. I've had the 80gb as master and the 80gb as slave (both combinations) and none of them work. I can't seem to see what the problem is.

TechQuest
TQCentral.cjb.net
PowerTQ@hotmail.com
__________________

TechQuest is offline  
Old 08-22-2003, 04:12 PM   #2 (permalink)
Ultra Techie
 
dethangel's Avatar
 
Join Date: Apr 2003
Posts: 934
Default

i would try using carbon copy cloner, and setting the 80GB as the slave
dethangel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.