Downclocked Ram and FPS ??'s - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2005, 05:08 PM   #11 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

....yeah?
__________________

Nubius is offline  
Old 01-14-2005, 08:02 AM   #12 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 17
Default

I've updated every driver for everything on my computer. The only thing that I have not updated is the BIOS only because I don't have a floppy drive yet.

I'll look into running memtest86 tonight.

I don't know if this only is happening on everquest 2 because I don't have any other intensive programs to test it on.

The game only crashes straight to the desktop. There are no error messages or blue screens. However, before I turned it off, it used to ask to send the error to Microsoft each time.
__________________

Laecia is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.