Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Monitors, Printers and Peripherals (http://www.techist.com/forums/f78/)
-   -   Does anyone know................. (http://www.techist.com/forums/f78/does-anyone-know-40543/)

wongb18c 02-19-2005 02:52 PM

Does anyone know.................
 
Of a reason that could cause a CD drive and HD drive not to receive power whatsoever... other than the PSU? [because I've already tried different PSU's]. The mainboard I have is new out of the box, and so is the HD and memory.

Also does anyone know where I can get those screws that you screw on your case and then lay your board on top of that and finally tighten the board it self on top. I think those screws prevent you from grounding out the board with the case? I'm putting together a comp for a friend and I threw out those screws that was on this old case I was using, and I have a feeling I'm grounding the board out since some of the components are not receiving power [CD, HD etc].
I'm only guessing that this might be the problem, but if anyone knows why my CD and HD's not receiving power any input would be great.

I have the following set up.
Abit socket A board
AMD 1.6 duron or something
ocz 256mb
samsung 40GB
Hitachi CD drive.

I have the following problem.
Turn the thing on and ...... CD drive doesn't open and HD doesn't make a sound. I only get a error message on the screen... I don't remember what the error message is.

Codeine 02-19-2005 03:37 PM

I wouldent worry about the screws. That has nothing to do with your problem. Are you sure you installed everything the currect way? Also, what type of psu are you using?

jolancer 02-19-2005 03:40 PM

take the bourd any anything else that need be, out of the case. put it on the anti-static bag it came in. make shur everything is connected properly and securly, then start it up and see if anything is rong.

i havnt taken apart any computer in a long time. but its prolly pritty easy to c if u need riser's between the bourd and case. does the case have any small brackets that stick out with the screw holes on top? or is it just flat?

wongb18c 02-19-2005 04:47 PM

Case is flat as a.... well anyways it's flat. I'm not so sure about starting up the board without tightening it against the case.....

DJ-CHRIS 02-19-2005 04:54 PM

Take everything out and try it on an antistatic bag, or even wood

Apokalipse 02-19-2005 06:36 PM

try plugging in different molex cables into the drives
if that doesn't work, I think the problem is the PSU's 12v rail going to the molex plugs.

Pilotwings119 02-19-2005 11:26 PM

its still possible it could be the parts- i've gotten bad parts that have come right out of the box. it happens.


All times are GMT -5. The time now is 07:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.