Display problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-29-2004, 06:52 PM   #1 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 87
Default Display problem?

Not sure if this is right spot to post this but...

Sometimes after my computer is done loading windows the display will turn all gray with dotted lines going down the screen that are spaced apart between solid gray spots, repeating this across the screen. It's right after the loading screen where you login at. Any ideas?

Noxious is offline  
Old 04-29-2004, 08:27 PM   #2 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

sounds like a video card gone bad or driver problem . Try uninstalling all related drivers to the card and re-install it

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 04-30-2004, 01:31 AM   #3 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 87

Ok will try that in a couple hours.
Noxious is offline  
Old 08-22-2004, 02:13 PM   #4 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 87

Still have this problem, it still every once in a while will look like the picture below, but only after the windows loading screen, when it takes you to the desktop or log in screen. Before that it all looks normal with no problems. Anyone have any idea what the problem could be?

Noxious is offline  
Old 08-22-2004, 02:15 PM   #5 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 87

If you want to know my specs...

Asus A7N8X-E Deluxe
Asus 9800pro 256mb
AMD Athlon XP barton 2500+
1gb Ram (Dual channel 2x512mb)
Noxious is offline  
Old 08-22-2004, 07:44 PM   #6 (permalink)
True Techie
Join Date: Aug 2004
Posts: 159

imo, maybe there is a problem in your graphic card's memory.
AMD Athlon-C Thunderbird @ 1.2 GHz (FSB 133/266MHz)
MSI K7T Turbo Limited Edition (VIA KT133A Chipset)
Visipro 256 MB PC133 SDRAM
PixelView GeForce 2 MX400 Ultra 64MB SDRAM (Samsung 4.5 ns)
Turtle Beach Santa Cruz Soundcard
Maxtor 40 GB ATA133 7200 RPM
Logitech Z-560 THX Certified Speakers
Samsung 753DF 17\" Flat CRT Monitor
Windows XP Pro SP1
WeHa is offline  
Old 08-22-2004, 08:17 PM   #7 (permalink)
Techie Beyond Description
Nubius's Avatar
Join Date: Aug 2004
Posts: 11,600

maybe your card is overheating or about to go caputz. My GeforceFX 5700 256mb card after two months of having it displayed nothing but lines all across the screen and I'm not 100% sure what happened there. I never overclocked it or anything =/ Then again when my mom first got her flat screen monitor half of it was displaying stripes so she sent it back, got another and this one works fine. What kind of monitor do you have? Could that possibly be going out? What kind of vga card temperatures you got?
Nubius is offline  
Old 08-22-2004, 09:05 PM   #8 (permalink)
Monster Techie
Join Date: Jul 2004
Posts: 1,349

since its only after the loading screen..

did u overclock your card?

are u running you monitor out of its Hertz range? ...right click desktop/properties/settings/advanced/monitor, is the "Hide modes this monitor cannot display" checked or unchecked, and are u running it at a high frequency?
jolancer is offline  
Old 08-23-2004, 07:10 AM   #9 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 87

The card has done this since day 1 of building my computer, the monitor is a NEC, I have it on 85hz refresh right now but originally it was just on 60. My card temps at idle are CPU 46 and RAM 39. Currently it is flashed to a 9800xt, however. but was doing this from the beginning.

Noxious is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.