Digital Camera help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2005, 12:31 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 49
Default Digital Camera help!

This weekend I got a cheap digital camera from a guy at the flea market. Problem is I dont have the software to load the camera and its pictures. Any body got any ideas or suggestions on how to get the camera configured and getting the pics off it?
__________________

__________________
Intel® Pentium® 4 Processor with HT Technology 3.0, 512MB RAM( as of right now)
OS: XP Professional, Fedora Core 3
NVIDIA GeForce FX 5200
Analog Devices ADI 198x Integrated Audio

registered linux user #383139
s10237 is offline  
Old 02-21-2005, 12:33 PM   #2 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,304
Send a message via AIM to NewCents05
Default

get a card reader and use the card in the camera instead of the whole camera itself
__________________

NewCents05 is offline  
Old 02-21-2005, 12:40 PM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

With most digital camera nowadays, which have internal memory, or a memory expansion slot (SD, MMC, Compact)...the pictures can usually be accessed by going into My Computer.

Nearly all digital cameras are configured to have their flash memory detected as a Drive, so Windows XP can automatically apply the correct driver.

But there are some fussy cameras. What is the make and model of your digital camera? Also, can you connect it up to the PC using a USB cable?
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-21-2005, 12:41 PM   #4 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

doesn't xp have the drivers on it for it? I had a cheap digital camera from spain, and when it did work, i used the drivers on xp.
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 02-21-2005, 12:56 PM   #5 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 49
Default

it is a camera without the memory sticks an ephoto digital camera AGFA cl15 I got it basicly free because the guy could not get it to work. He did not have the software or disc that came with it
__________________
Intel® Pentium® 4 Processor with HT Technology 3.0, 512MB RAM( as of right now)
OS: XP Professional, Fedora Core 3
NVIDIA GeForce FX 5200
Analog Devices ADI 198x Integrated Audio

registered linux user #383139
s10237 is offline  
Old 02-21-2005, 01:19 PM   #6 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

..oh dear..lets just hope it's not a dummy one

ok....the drivers and manual for the AGFA ePhoto CL15 Digital Camera are available to download at the AGFA website:

http://www.agfa.com/digicam_scanner_...a/ephoto/cl15/

...and you do need to use a specific software to download the pictures . The driver has it bundled. Make sure you have a serial cable too, and a serial port on the back of your PC.

You'll need to create a new folder, and extract the files (when you are prompted) to that specific directory. Then open the folder, go into \english\disk1 and run SETUP.exe .
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-21-2005, 01:38 PM   #7 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 49
Default

Thanks for the help. is the software with the driver?
__________________
Intel® Pentium® 4 Processor with HT Technology 3.0, 512MB RAM( as of right now)
OS: XP Professional, Fedora Core 3
NVIDIA GeForce FX 5200
Analog Devices ADI 198x Integrated Audio

registered linux user #383139
s10237 is offline  
Old 02-21-2005, 01:42 PM   #8 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

...yep.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-24-2005, 07:02 PM   #9 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 49
Default

I got everything but know it says no twain devices configured
__________________
Intel® Pentium® 4 Processor with HT Technology 3.0, 512MB RAM( as of right now)
OS: XP Professional, Fedora Core 3
NVIDIA GeForce FX 5200
Analog Devices ADI 198x Integrated Audio

registered linux user #383139
s10237 is offline  
Old 02-24-2005, 11:42 PM   #10 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by s10237
I got everything but know it says no twain devices configured
You probably need to buy the usb cord to it

EBAY
__________________

EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.