devices - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2002, 10:21 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 1
Default devices

Hi, i just installed two new devices in my computer. First is slave hard disk and second is slave cd drive, now every time i start winxp it ask my for drivers for this devices, and they work ok and drivers are nott req for slave drives, how can i stop winxp asking my for drivers?
__________________

hlynur is offline  
Old 09-18-2002, 06:33 PM   #2 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

First of all, you'll need drivers for your other devices, such as interface cards and/or USB devices. Best to first run Windows update either by itself or through Internet Explorer.
__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.