Dell Optiplex GX1 500 Mhz PIII - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-18-2005, 10:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 19
Default Dell Optiplex GX1 500 Mhz PIII

The screen looks like this:

Primary hard disk drive 1 not found
Secondary hard disk drive 1 not found
Alert! Cover was previously removed
Strike F1 key to continue, F2 key to run setup utility

Bios detects the hard drive, floppy, and CDROM. When you press F1 to boot, it will go into windows.

Why do I get the above message on the screen when Bios detects the drives

The service tag for this machine is U1RL2
Bios version: A03
__________________

Gems48 is offline  
Old 02-19-2005, 07:19 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 17
Default

This can happen because big companies like dell, compaq/hp, gateway and some other ones lock their bios and have certain devices that detect if you've opened your case before, and this is their way to tell you that you opened your case and that if a problem happens with whatever you did, then they're not responsible
__________________

firepyro515 is offline  
Old 02-19-2005, 09:22 PM   #3 (permalink)
Content Team
 
Join Date: Dec 2004
Posts: 189
Default

Sometimes this is caused by a dead mobo battery.System has to reload default settings at every bootup.
geekster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.