Dell Laptop Hard drive - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2005, 05:02 PM   #11 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

oh. can you get as far as booting from a cd? if so, put ur os cd in, and then repair the os, but not using the recovery console. choose to set up the os first, and then choose to repair by pressing "r." this will reinstall all the os files, but keep all ur documents and programs. i think it oly works with xp tho.. if you dont have it you can try... apart from that, i dont know what else you can do.
__________________

joshd is offline  
Old 07-03-2005, 05:21 PM   #12 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

I already tried but it cant find the hard drive
__________________

__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 05:51 PM   #13 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default

pretty sure its crashed...sry man its all gone
__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Old 07-03-2005, 06:31 PM   #14 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

sorry mate, i cant help you then. good luck...
joshd is offline  
Old 07-03-2005, 07:10 PM   #15 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

Well this really stinks
__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 11:03 PM   #16 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

There is an adapter to hook up laptop hard drives via usb. It's an enclosure just like the ones for internal hard drives and media drives but just built for a laptop hd. Try searching ebay and newegg for one, I swear I've seen them on one of those sites. If they're not too spendy then you might be able to buy one and hopefully recover some of your data.
__________________
Jorsoft is offline  
Old 07-03-2005, 11:19 PM   #17 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

But how would it help if the hard drive it self is clicking? But I'm going to try the freeze trick again but this time im putting it in the freezer overnight
__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 11:21 PM   #18 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Yeah their 2.5" external USB enclosures
DJ-CHRIS is offline  
Old 07-04-2005, 02:28 AM   #19 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

hd's can often click if the read heads run over sctratches and stuff.

you say that you will try the freezer trick, but this may only give you a short time, if any atall. do you have something to hand that you can transfer all your data onto?

p.s-nice laptop. it has a better spec that my pc lol
joshd is offline  
Old 07-05-2005, 01:48 PM   #20 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

Yea I prepared a network computer for all the data but the freezer did nothing to help so pretty much all hope is lost because when I get my new hard drive from dell they want to take the old one back for some reason
__________________

__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.