Dell Laptop Hard drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2005, 03:53 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Exclamation Dell Laptop Hard drive

Ok here is my story of how dell ruined my day

I went outside for a little bike ride but I left my laptop on like normal but I just logged off so my brothers couldn't use my computer. When I came back home and walked into my room and I noticed my laptop had a BSOD (blue screen of death) so I manually turned off my computer by holding the power button down but when I pressed the button again to turn it on and it started POSTing my hard drive started making clicking noises so I turned it off. Next I called dell to ask them what happened so we went it the BIOS and it saided there was no hard drive (while the hard drive was in clicking away) and some other test thing but the hard drive just can't be found so dell is sending me a new hard drive ALL MY STUFF IS GONE!! and yes I have tried the freezer trick and no luck
I did nothing to my laptop that would cause this
__________________

__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 04:18 PM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

what is the freezer trick? youve lost me on that one...
__________________

joshd is offline  
Old 07-03-2005, 04:20 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

This is the freezer trick http://www.meetmyattorney.com/slink/...es/000275.html just search google but the cold is supposed to do something to the hard drive to let me quickly back up important stuff to my network drive but it didn't work on my drive
__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 04:26 PM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

how does that work???!!!! nutty...
joshd is offline  
Old 07-03-2005, 04:28 PM   #5 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

I dont know the whole story behind it but if it works it works but not for me
__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 04:32 PM   #6 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

have you tried the hd in another laptop, but i suppose that wouldnt work anyway, as it wouldnt be able to boot without a format and a reinstall of the os. know anyone with a laptop with room for a second hd?
joshd is offline  
Old 07-03-2005, 04:38 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

Nope I dont know anybody nearby with a laptop and I called up a really smart neighbor to ask if he had a adapter for a laptop hard drive to a desktop computer but he didn't have one
__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 04:43 PM   #8 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

oh i dunno then. how many files would you be losing with this then? in future, get an external hd, and make sure that you back everything up
joshd is offline  
Old 07-03-2005, 04:51 PM   #9 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

about 990 music/audio filse but i have i have ipod that has most of the stuff, pics and stuff for my website moose.homelinux.org, movies, game files, and all that stuff i would hate to lose
__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 07-03-2005, 05:00 PM   #10 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default

it sounds like its crashed, some kid brought a hdd into my a+ class and it did the same thing and all the upperclassmen in the class said it was crashed because the head hit the platter.
__________________

__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.