D865GBF Mobo problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2004, 09:31 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 1
Angry D865GBF Mobo problem

Okay...maybe someone out there has some info for me.

Intel D865GBF Mobo, P13 bios
Intel 2.8E 800Mhz FSB Prescott CPU

System posts just fine, detects the HD, Floppy, DVD-Rom, no worries, after I exit and before it actually hits and of the devices, it beeps once and just sits there. It doesn't read the floppy, and doesn't go to the DVD-Rom....

Any words of wisdom?
__________________

Jasdav is offline  
Old 05-31-2004, 01:49 PM   #2 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 340
Default

MAke sure everything is hooked up correctly. My friend has the same Mobo and it required a BIOS update to run stable. Try that. But check the BIOS first to makesure the device settings are correct
__________________
I wish I had a computer but I am broke!!!
AndrewtheGreat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.