crazy problem here!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2004, 12:15 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 12
Default crazy problem here!!!!

I just bought a MSI neo pfsiII, prescott2.8e, 1gig geil platinum edition(pc4000),thermaltake case xaserIII(tower). I put everything together no problem.I turned it on and you see the mobo logo and then starts beeping 8 times in a row pauses and then continues.It doesn't recognize my old dvd-rw(which is not truly old,only six to 8 months old),my old dvd-rom.It tells me atapi device incompatible.I put all back to the old computer Hp p4 1.6ghz everythings works fine.I checked bios every single aspect of it.And there wasn't any configuration error,so can someone tell me whats wrong with this pic? thank you in advance.

PS: ati radeon 9600 se 128mb.Also my old hard drive wouldn't boot in this msi mobo.Is it b/c Hp makes there own software limitations,meaning that you can't use there software in any other computer?
__________________

wilhelm36 is offline  
Old 04-26-2004, 03:52 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 12
Default

hey microbell,you are saying that but when i put that video card back in the old computer I have no problems whatsoever,as a matter of fact i played unreal tourn 2004 after i installed back in the old computer. Do you suggest anything else? thank you for trying to help me
__________________

wilhelm36 is offline  
Old 04-26-2004, 09:50 PM   #3 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 40
Default

wilhelm36 & MicroBell

In these cases i would remove back up batt. from MB and let it sit overnight or for at lease 24 hours to let everything reset and then try to reinstall it into the computer.
I had a problem like that in the past with a notebook computer and problem solved when Back up Batt was removed for 24 hours.

Let me know out come

Later
SSInc25 is offline  
Old 04-26-2004, 10:21 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

Quote:
Originally posted by SSInc25
wilhelm36 & MicroBell

In these cases i would remove back up batt. from MB and let it sit overnight or for at lease 24 hours to let everything reset and then try to reinstall it into the computer.
I had a problem like that in the past with a notebook computer and problem solved when Back up Batt was removed for 24 hours.

Let me know out come

Later
LOL
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 04-26-2004, 10:42 PM   #5 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 40
Default

Quote:
Originally posted by preet2u
LOL
I take it something i said was funny. Its a true fact in my case with Mainboard problems i fixed by doing that samething

Anywho

LOL
SSInc25 is offline  
Old 04-26-2004, 10:46 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

I'm sorry .. but i couldn't help ..it ..

Dude u don't need to take of the battery for so long ... The cmos cannot retain charge for so long ... A few minutes at the maximum.
N' u can also discharge the residual charge by shorting the jumpers ...

I would go crazy ..if i needed to take of the battery for 24 hrs everytime i wanted to clear my cmos
__________________

__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.