Crashing and Program Instability. IM GETTING PO'D - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-24-2004, 09:43 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 27
Send a message via AIM to Oddsk8er
Default Crashing and Program Instability. IM GETTING PO'D

Ok, I just got this computer almost a month ago:

Intel P4 2.8c
PowerColor ATI X800 Pro
<<<<<<<<OCZ Enhanced Latency Series Platinum Edition 184 Pin 1GB(512MBx2) DDR PC-3200 - Retail
Model# OCZ4001024ELDCPE-K>>>>>>>> (I suspect it is memory...)
Western Digital 7200 RPM 60 gb
Audigy 2 ZS Platinum Pro

Now, here is the problem:

Sometimes my computer will crash whenever a program executes something, or if i close or open a program, or do something with a program where the screen has to change (doubt it is a video problem tho, but that is what i have observed)

Also, some programs (My games are the only programs I have experienced this with) give me errors because a certain file is "corrupted" or altered and the game crashes (or i get kicked out by punk buster). But after a restart I don't get that (unless of course it is one of those random times it decides to mess up).

I have tried memtest86, but I have NO IDEA what is a bad error and what is not. I had it run thru all the tests and I've got a build up of an ungodly 31424 or so errors. I don't know if it is accurate because I had it running on Default Testing and i went to sleep. I woke up after the test was running for about 3 hours and 30 minutes, then I decided to check the configuration and changed the testing to all tests.


Also, I don't think this is hardware but my windows xp is acting very oddly. Some programs I cannot install because a so called "" is corrupted and cannot continue to extract to install the program. My WinXP cd is fine, I have installed without a hitch, but I keep getting this problem. I have had an occasion where a program would not install, but after a restart it would work. But most of the time, whatever program will not install because of a it will never install, no matter how many attempts/restarts.

Oddsk8er is offline  
Old 07-24-2004, 11:43 PM   #2 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 27
Send a message via AIM to Oddsk8er

Well I have a 500 watt PSU at
Power Output:
DC Output 3.3V 5V 12V -5V -12V +5Vsb
Current Out 28A 30A 34A 0.3A 0.8A 2.0A


I'll try pulling out one of the sticks later tonight and post back with what i get.

Oddsk8er is offline  
Old 07-25-2004, 12:45 AM   #3 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 27
Send a message via AIM to Oddsk8er

I ran memtest again and isolated the bad stick. with the bad stick on memtest, i get 756 errors in one pass of all 12 tests. and Badram: 0x08002ddc, 0x08002ddc.

RMA time...?
Oddsk8er is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.