CPU temperature - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-22-2005, 10:44 PM   #11 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Sport1031, 71 C is EXTREMELY high. Could you list your system specs so we can see what the problem is?

rcsavageboy, trying uninstalling and re-installing, or downloading again. That's all I can think of.
__________________

__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 03-22-2005, 10:45 PM   #12 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 221
Default

ok can do. thanx
__________________

rcsavageboy is offline  
Old 03-22-2005, 10:47 PM   #13 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 587
Send a message via AIM to Sport1031
Default

i have Athlon 64 3200+
Gigabyte nForce4 mobo
6600GT
3 case fans

the thermal compound i bought from radio shack for 3 dollars, could that be it
Sport1031 is offline  
Old 03-22-2005, 10:47 PM   #14 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Did it work rcsavageboy?
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 03-22-2005, 10:48 PM   #15 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 221
Default

nope. do u know any other programs?
rcsavageboy is offline  
Old 03-22-2005, 10:48 PM   #16 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

How did you apply the thermal compoud? If it is on there incorrectly, that could be it.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 03-22-2005, 10:50 PM   #17 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 221
Default

i didnt apply any. i havent messed with my cpu. everything else im fairly experianced with.
rcsavageboy is offline  
Old 03-22-2005, 10:50 PM   #18 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

How did you apply the thermal compound? That could be causing the problem.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 03-22-2005, 10:51 PM   #19 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 587
Send a message via AIM to Sport1031
Default

i put a little dot in the middle them shashed the heatsink on it
Sport1031 is offline  
Old 03-22-2005, 10:52 PM   #20 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 587
Send a message via AIM to Sport1031
Default

its stuck to the cpu - is that good
__________________

Sport1031 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.