cpu runs hott - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-15-2005, 04:08 PM   #11 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 862
Send a message via AIM to Megadeth2 Send a message via Yahoo to Megadeth2
Default

no p4 will ever run at 130c unless

1. the temperature detector is screwed up
2. the heatsink is not attached
3. the mobo is dumb
__________________

Megadeth2 is offline  
Old 01-15-2005, 05:04 PM   #12 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

well i use speed fan and it says all my fans are running at 100%
__________________

__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 01-15-2005, 05:06 PM   #13 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

does anyone know much about pci express and how to power it?
because i have pci e and the card but how do i power the card?
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 01-15-2005, 05:18 PM   #14 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 862
Send a message via AIM to Megadeth2 Send a message via Yahoo to Megadeth2
Default

you need to have a separate power cable that goes from board to card, did you purchase that card oem, if you did then that is why you don't have a cable for it...
Megadeth2 is offline  
Old 01-15-2005, 05:47 PM   #15 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

well on my evga geforce 6600gt it doesnt have the 6 pin conncetor on the card
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 01-15-2005, 05:50 PM   #16 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

http://www.newegg.com/app/ViewProduc...130-214&depa=1
that what card i have and if u look at the pictures there is no 6 pin connector on the back
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 01-15-2005, 06:03 PM   #17 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 862
Send a message via AIM to Megadeth2 Send a message via Yahoo to Megadeth2
Default

then i would think it is powered directly through mobo and you don't need a cable
Megadeth2 is offline  
Old 01-15-2005, 07:14 PM   #18 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Yeah, my friends does lol. I thought it was crazy. 121 degrees celsius. He has them in a small room with 4 other computers right next to each other. He has a huge table with 5 computers stacket up. He was talking to me about his temp cause he needed some help. I thought it was insane, but then i mis understood you guys, i thought you said 130 degrees celsius. So i thought wtf i guess its normal.

But those are his temps.
__________________
Finished With TF.
Codeine is offline  
Old 01-15-2005, 08:36 PM   #19 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Really, his computer actually ran at 121 degrees celsius? I would think that the meltdown protection system would have kicked in long before that...
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 01-15-2005, 08:39 PM   #20 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 862
Send a message via AIM to Megadeth2 Send a message via Yahoo to Megadeth2
Default

Gaara, my proc. one time hit 139C and I hit that power button on my strip so quickly...never done it that fast before! Then I ripped off the heatsink...and put it in front of the AC...LOL.
__________________

Megadeth2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.