"cpu fan error" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-18-2004, 08:58 AM   #1 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 59
Default "cpu fan error"

i assemble a computer,when i start the computer, a message always appeared: "cpu fan error"... after press F1 can skip this...i check the fan already, it's working and the plug is not insert into wrong place.

(motherboard:ASUS P4S800D CPU:INTEL P4 3.0G RAM: 512MB DDR/433)

anyone know how to solve this?

access denied is offline  
Old 10-18-2004, 09:12 AM   #2 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 30

If you are certain that you have the fan setup correctly and it is workin I think you might be able to disable the error message in the BIOS.

There should be a setting for enabling/disabling fan error message warning (not 100% sure on this).
Wensicia is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.