Cooling Problem! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-30-2005, 02:19 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2005
Posts: 5
Default Cooling Problem!

My laptop just recently seemed to lose it's cooling system. The fan appears to be working, but when i play a game for over an hour the comp turns itself off and the bottom is hot enough to fry an egg (I'm exaggerating of course). What can I do to prevent this?

fender128 is offline  
Old 03-30-2005, 03:05 PM   #2 (permalink)
Lord Techie
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS

Their is obviously something terribly wrong. I recomend RMA'ing it or finding an honest person to work on it.

And, my laptop is hot enough to fry an egg
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.