Connect Power to HDD = No POST - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2005, 06:03 PM   #21 (permalink)
Banned
 
Join Date: Dec 2004
Posts: 125
Default

nubius is right man. hardware takes what it needs.
__________________

ChipX is offline  
Old 01-10-2005, 02:18 AM   #22 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 15
Default

well you won't believe this, but every time I scroll my mouse wheel, my new PSU hisses. Not only that but seems to have fan issues because I'm getting a weird high pitch fan kind of squeal. Only fans in this computer are the two in the PSU and one on the Processors Heat sink. And I've done the ghetto test of pressing my finger on the Processor's heat sink fan to stop it and the high pitch sound kept up. I'm having some other weird PSU issues I'll post in another topic. But the new PSU at least got me up and running... for the most part.
__________________

Myristan is offline  
Old 01-10-2005, 04:43 AM   #23 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

ahh sucks to hear man =/

Swap it from wherever you got it if you can.
__________________

Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.