Computer Won't Boot Off Floppy or CD-ROM - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-07-2004, 10:27 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 2
Default Computer Won't Boot Off Floppy or CD-ROM

Firstly, both my hard drives, my CD-ROM, and my floppy drive are all recognized correctly by BIOS. The boot order is also correct. I have both the first CD for Redhat Linux installation and a Redhat Linux Installation Boot Disk in their respectable drives, but when I start the computer all I get is "Operating system not found on any devices. Press any key to try again." Pressing "a key to try again" makes the computer lag for like 20 seconds and the same message appears. I'm not sure what I'm doing wrong. Help would be appreciated.
__________________

Dragnox is offline  
Old 07-07-2004, 12:00 PM   #2 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

When you created the CD, are you sure you made it a Bootable CD, or is it just files w/ an install file on it??
__________________

__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Old 07-07-2004, 12:15 PM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

also.. u sure u made it a ISO?
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 07-07-2004, 12:26 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 2
Default

I recall it being bootable, as I have installed it before. The disc doesn't appear to be damaged, either.
Dragnox is offline  
Old 07-07-2004, 01:24 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2003
Posts: 354
Default

Quote:
Originally posted by bla!!
When you created the CD, are you sure you made it a Bootable CD, or is it just files w/ an install file on it??
That's what I was thinking. I had the same problem a while back, then my friend told me the disc was only an install disc. I wasted so much time trying to figure out the problem.
__________________
<font face=\"arial\" color=\"#414D6A\" size=\"1\">PC SPECS:</font>
<font face=\"arial\" size=\"1\">
AMD Bartion 2500+ 1800Mhz
ASUS A7V8X-X
PC2100 256Mb DDRAM x 2
LG 52x24x52 CD
Seagate 80Gb 7200rpm 2Mb
ATI Radeon 9550 256Mb 8x
Intergrated PCI sound
17\" Samsung LCD 173s
</font>
Ken Masters is offline  
Old 07-07-2004, 02:01 PM   #6 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

well boot an OS and then install it from there while OS is booted, if u have another OS that is
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.