Computer will not boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-12-2005, 11:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default Computer will not boot

I built myself a computer last night. Everything worked. I loaded WindowsXP Pro and everything seemed fine. I moved the comp. to my desk connected everything back up and turned it on....The fans came on, but nothing else. The hard drive doesn't spin nor the cd. I have checked all the cables, tried a minimum install and still nothing. Could the power supply be the problem? Can it power the mobo, but not the other? I have an Asus A8N-SLI deluxe, AMD 64 4000+, WD 200G hd, 1G ram, and Powercolor video card. Any help would be appreciated...Thanks
__________________

oldtravok is offline  
Old 03-12-2005, 12:01 PM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Is it a crappy no-name brand PSU, they like superglue some of the components in the PSU on the crappy ones. Make sure nothing is rattling around in the PSU.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 03-12-2005, 12:01 PM   #3 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

If hard drives or CD's dont come on, they are not getting power, or broken.

Probolly a cheap power supply and something came unsoldered
DJ-CHRIS is offline  
Old 03-12-2005, 12:24 PM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default

the power supply is an Ultra 400W. So if I got a new PS it should fix my problem?
oldtravok is offline  
Old 03-12-2005, 01:02 PM   #5 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

First I would take it out and shake it to hear if anything is loose in it. Second I would make sure it is nothing else, and 3rd I would either test the PSU on an ATX PSU tester or on a multimeter.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 03-12-2005, 01:49 PM   #6 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default

Nothing rattling in the PS. What is a good PS to get? I have to drive a good distance to the comp. store and don't want to make too many trips. If there are any other possibilities I would like some opinions.
oldtravok is offline  
Old 03-12-2005, 02:46 PM   #7 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Personally, i don't think it's the power supply. I would try locating the CMOS jumper on your MOBO. Move the jumper to the CMOS CLEAR position for 2 minutes. (See MOBO manual for location)

Then move the CMOS jumper back to the normal position. Power up, enter the bios and check to see if all your devices are found. If they are, make sure you boot to the HDD with the OS. Try to start OS.
HAVOC is offline  
Old 03-12-2005, 08:15 PM   #8 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 6
Default

Well it was not the PS. I tried clearing the cmos and that did not fix the problem. Is there a possibility that the mobo could be the problem?
oldtravok is offline  
Old 03-13-2005, 12:50 AM   #9 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

when they go on do ur fans still spin ? or do they turn off if they do turn off i had the same problem something must be loose or pluged in wrong if there is a green light on ur mobo then it shud be powered =/
__________________

bigtimeballer50 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.