computer trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-11-2005, 02:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default computer trouble

I just built a new computer with the following specs:
windows xp
athlon64 3800
geforce gt 6800 256mb
2gb kingston hyper x ram
2 WD 80gb harddrives (raid 0 )

For the first week it ran great after that it started to get BSOD referring to nv4.disp and bad_pool_caller. After trying everything I reinstalled windows. It ran good for another day through all installations then while playing a game I got a blank blue screen of death just saying a device was trying to corrupt the system. After that every restart says it recovered from a serious error or something about win32. Its running slow as heck but it doesnt have random lock ups only a blue screen of death. It ran fast until I started the installations on windows update. Does anyone have any clue whats going on? Thanks alot
heres the windows 32 error : Generic Host Process for Win32 Services encountered a problem and needed to close.
EventType : BEX P1 : svchost.exe P2 : 0.0.0.0 P3 : 00000000
P4 : unknown P5 : 0.0.0.0 P6 : 00000000 P7 : 00000000
P8 : c0000005 P9 : 00000008
Logfile of HijackThis v1.99.1
Scan saved at 11:16:36 AM, on 7/11/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\system32\CTHELPER.EXE
C:\Program Files\Messenger\MSMSGS.EXE
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\DOCUME~1\Drew\LOCALS~1\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe

O4 - HKLM\..\Run: [Ptipbmf] rundll32.exe ptipbmf.dll,SetWriteCacheMode
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\MSMSGS.EXE" /background
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/su/ocx/15015/CTSUEng.cab
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?lin...467&clcid=0x409
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windows...b?1120984812171
O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/su/ocx/15014/CTPID.cab
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
__________________

Felsin is offline  
Old 07-11-2005, 03:20 PM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Uninstall and reinstall your video card drivers. Try that.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 07-11-2005, 03:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default

still havnt trouble. Sorry but thanks for the advice
Felsin is offline  
Old 07-11-2005, 03:24 PM   #4 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

do you have onboard video???? If so disable it thru bios and windows.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 07-11-2005, 03:26 PM   #5 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 496
Default

Heyyo,

Hmm, svchost.exe is used to run dll's.. but viruses have been known to infect it man. have you tried running a virus scan on your comp? if you look in the windows os section fo the forums, you can find free antivirus programs if you have none. avg is the best one on their list although it has given me grief..

the nv4.disp is a driver for nvidia based vidcards. Make sure you have the latest forceware drivers. It helps.
__________________
Later-A-Much, and LONG LIVE THE D!
æ ThE_MarÐ
ThE_MarD is offline  
Old 07-11-2005, 04:08 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default

Whats a forceware driver? same as a detonator? I will get an antivirus but my comp is new so I hope that isnt the problem. My motherboard is an asus a8v deluxe does that have onboard video?
Felsin is offline  
Old 07-12-2005, 01:37 AM   #7 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 122
Default

forceware driver is the NVIDIA Graphics driver
__________________

__________________
MSI K8N Neo2 Platinum
Athlon 64 3200+ Venice
EVGA 6800 GT
1 GIG OCZ EL PC 3200
OCZ Modstream 450W
WD 10k Raptor
XP Pro
Foyman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.