Computer suddenly freezing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-21-2005, 10:18 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default Computer suddenly freezing

I took apart my computer again to install a new cpu heatsink.. and fans for my graphics cards. The computer booted fine but now when I do something as simple as clicking on the webbrowser the computer completely freezes. It also freezes when I go into the nvidia drivers and click on the sli option(the button that brings you to the screen that lets you enable sli). I also got the nv_disp.dll error once. What could be wrong and how do I fix this? I checked the fans and temperatures using the asus probe motherboard utility and everything is ok.. halp =/
__________________

theor is offline  
Old 04-21-2005, 10:25 PM   #2 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

It sounds like you have problems with your forceware, if you had any previous drivers on your drive you should remove them or they will conflict with one another. Once you're sure of that reinstall your nVidia drivers.

Also, it may be a weak PSU that causes freezes, but the former is the obvious main culprit.
__________________

__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 04-21-2005, 10:25 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

I also gave the grfx cards there own cables.. the 1.5v is at 1.5v, 5v at 5.03, 3.3v at 3.26 and the 12v at 11.9 so power should be fine I figure. Any program I open basically freezes

what can I use to completely remove all previous forceware.. I've only used these cards on this comp
theor is offline  
Old 04-21-2005, 10:28 PM   #4 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Try to reinstall the Nvidia drivers. Because its a Nvidia DLL that caused that one error. And your PSU may not be powerfull enough to run everything since youve added new fans.
c0rr0sive is offline  
Old 04-21-2005, 10:29 PM   #5 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

alright, how do I check if it is definetly my psu at fault?

can two nvsilencer 5's (instead of evga fans), and a Zalman 7700-Cu cpu fan really take up that much more powerful than the stock ones?

with the psu the 1.5v is at 1.5v, 5v at 5.03, 3.3v at 3.26 and the 12v at 11.9 so power should be fine I figure. Any program I open basically freezes

also I need a prog that can completely remove all nvidia drivers
theor is offline  
Old 04-21-2005, 10:45 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

tell you how removing the drivers does, brb.. that's if trying to use it doesn't freeze the comp
__________________

theor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.