computer stopped turning on - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-11-2004, 02:34 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 2
Send a message via AIM to Fire300zxTT
Default computer stopped turning on

computer was working, now it doesnt turn on at all, power issue ? anyone got a list of things i should do in order before i throw it out the window ?

its a celeron 1100, 512 ram, voodoo5

Fire300zxTT is offline  
Old 04-11-2004, 03:24 PM   #2 (permalink)
Ultra Techie
Join Date: Apr 2004
Posts: 858

chcuk 1st, check later lol, umm def. try power source, then flash the bios, if it still doesnt work look into cooling, that's all i can think of

GageMW is offline  
Old 04-11-2004, 04:01 PM   #3 (permalink)
Ultra Techie
Join Date: Feb 2004
Posts: 833

this may sound like a retarded question but the on off switch on the back of your computer (on the powersupply) is set to on isnt it??? I only ask as I know someone who had knocked this while moving his pc then couldnt turn it on!

if that isnt the problem then next unplug computer and check all power connections in your computer (the wires from your psu to your mobo and drives etc)... then check that the small wire from your start button to your motherboard is in the correct place (this can come off fairly easily)

re plug computer and try again

if this still hasnt fixed the problem it is likely that either your powersupply or mobo is damaged... if you have access to a spare of either you could test them... but dont throw them out just yet or replace them... make sure you test them in another machine (if you dont have one maybe a friend will let you try their psu or mobo)

i am unsure of any other tests you could try!!
hygor is offline  
Old 04-11-2004, 06:22 PM   #4 (permalink)
Ultra Techie
FireFox's Avatar
Join Date: Apr 2004
Posts: 608

If all else fails, then before you chuck it out the window call me at 555-555-5555 (yes it is suppose to be 555-555-5555...a mod didn't edit this... =P) and I'll be outside ready to catch it....

The funny thing is the other day....I have a AT powersupply and mobo bla bla bla....neway...i bumped it and my computer suddenly turned off.....i pushed the button a few times.....then looked inside of it (i keep the case off and the front pannel) and the 2 wires that go to the switch are just hanging im like "ah hah!" i plug them in and push the button.....IT LIVES!!! HALLELUJAH!!!!!!lol...easy fix
FireFox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.