computer running slow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-18-2005, 04:57 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 1
Default computer running slow

my computer is running alot slower than it should be doing. It has run slow just about all the time I have had it. Even if I re-install everything so it is like how it was when I first bought it, it still runs slow. Since I bought it I have added a new hard drive and more memory. The spec is:

80gb Hard Drive
250gb Hard Drive
960mb Memory
2.8ghz Processor
P4

I also have another computer that has a lower spec and it runs faster than the one I have now. It has:

60gb Hard Drive
256mb Memory
2.2ghz Processor
P4

please can someone help me.

thanks
__________________

supercoop is offline  
Old 03-18-2005, 05:05 PM   #2 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default

Try posting a log in the HijackThis (Analyze) forum.

They'll be able to help you more than the rest of us.
__________________



Debian Support Forums!
macdude425 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.