computer restarts?? hardware? software? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-13-2004, 05:27 PM   #1 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default computer restarts?? hardware? software?

Ok, I dont know what the problem is with my computer. Its all the same as in my sig but i unplugged both my 160 sata's as they arent doin $h!t, why i dont know but anyway.

I bought a new Antec 430w Truepower from best buy like 2 weeks ago (it was the best they had). my 450 was fine but was only 16amp and i was havin issues and wanted to rule out the psu.

Anyway so now i have my new psu and i dont think that started it but in the last few days ive been gettin random restarts, sometimes i get a vpu error and it will go back to normal and i know thats to do with the temp of the graphics card right?? and it was really hot, right up around 70C, so now i moved the my computer right in front of the window and its suckin in todays -5F temps, and its ive reduced my card to like 49C but i still got a restart.

Ive already reloaded Steam onto my 250gb ide drive which i didnt wanna do but the sata isnt workin for **** it gives me unplugged errors all the time when i start stuff. These restarts happen at dumb times like when im not doing a thing and its sittin there.

I ran a virus scan-- this AntiVir Guard i got from the utilities list on here, it said it found a virus a trojan horse called.... Proxyma or something so i told it to delete. then later the trojan horse wanted to start or somethin and i told it to delete again.

does anyone have any idea whats goin on. i know it could be a bunch of different things but i would appreciate help.
__________________

FoxyLoxy is offline  
Old 12-13-2004, 09:04 PM   #2 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

dang theres lots of threads in here, mine got buried in a few hours. Anyway ive ruled out vid card temp even though i get the vpu errors cause i had that window open and I got the card from 73C down to 40C, thats a drop of 60 degrees. Would really like some help, if someones seen this as a virus before.. or something.
__________________

FoxyLoxy is offline  
Old 12-13-2004, 09:08 PM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 577
Send a message via ICQ to Kadahaf Send a message via AIM to Kadahaf
Default

Its not your card Im thinking your cpu...or memory how many total fans do you have?

it restarts because of the unstability of the PC
__________________
Because people hate searching.
Best ram guide.
Different cpu types.
Good video card guide
Kadahaf is offline  
Old 12-13-2004, 10:22 PM   #4 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

hmm is this possibly the reason for something??? anyone know anything about this virus?
FoxyLoxy is offline  
Old 12-13-2004, 10:24 PM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 577
Send a message via ICQ to Kadahaf Send a message via AIM to Kadahaf
Default

hell if its a trojan that does it then all the better
__________________
Because people hate searching.
Best ram guide.
Different cpu types.
Good video card guide
Kadahaf is offline  
Old 12-13-2004, 10:25 PM   #6 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

and if so what should i do?
__________________

FoxyLoxy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.