computer problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-15-2004, 05:47 AM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default computer problems

i just got my computer back from the show with a new Asus a7n8x-x. i installed my sapphire radeon 9200se and i turn on my computer. put in the windows xp disk and restarted the computer and nothing comes up on the screen. the light on the monitor stays the amber like there is no sygnal. the 9200se is brand new and i dont see how it could work, then brake after one restart.
wayne
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 09-15-2004, 06:25 AM   #2 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Does the computer work fine without the card in it? And yeah I highly doubt its the card, probably your board. Asus sucks balls. I had this problem installing my FX 5700 card...it would cause the system to freeze up...IF I was lucky it'd get to the desktop before freezing but then it became isntaneous. Are you able to try the card in another computer? Do you have an older care you can try in that ASUS. I also had an asus board and so has everyone else that comes here posting 'Hi, I have an asus blah blah and I installed this card and now my computer isn't working' I hate ASUS for that reason and swear never to buy from them again. All I can suggest is trying the card in another computer and if it works its not the card, try putting an older card in the asus mobo...if it works...for whatever reason just like with me and 5 other people with ASUS boards it doesn't want to run with that series card...not just ATI but the nvidia equivelant too.
Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.