Computer Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2007, 04:00 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 2
Default Computer Problem

Today I went to go turn on my computer and I noticed that the CD-ROM drive and Hard Drive light stayed lit. I have no video. I powered it down and turn it back on thinking it would work the 2nd time around, still the same problem. I also notice that the HD is not making the noise it always does when it boots up. Next I took out the memory one by one just to see if anything would change. Still the CD-ROM and HD are still lit up. At this point Iím thinking itís my motherboard, but not sure. Does anyone have any ideas on what it could be?
__________________

Benz1 is offline  
Old 12-28-2007, 01:29 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Computer Problem

Is this a new build? Check the IDE cables for proper connection if both are IDE and not SATA. Disconnect the CD drive and see if it will boot up, or take one stick of ram out and leave the other in and do the same with the other stick if that dont work.
__________________

__________________
Osiris is offline  
Old 12-28-2007, 01:27 PM   #3 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Computer Problem

check that the 4pin connector is connected probly as thats usually the culprit
Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Problem.... pinoy3000 System Upgrades 3 11-26-2007 10:18 PM
Major problem with computer homer105 Hardware Repairs and Troubleshooting 2 11-01-2007 12:03 PM
Problem switching on computer... gamerunknown Viruses, Spyware and Malware 6 06-05-2007 05:10 PM
Networking problem....father got new computer... Arumuni Computer Networking and Internet Hardware 5 04-08-2007 01:10 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.