Computer lag - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-17-2006, 11:14 PM   #1 (permalink)
True Techie
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3
Default Computer lag

Well, My computer has a good video card, 1gig ram, amd athlon 64x 3200+. and its really slow. For example, when I open a song on windows media player, while it's playing a song, I open a program like MSN messenger, and the sound glitches and is very slow until msn opens up. My sister has a computer which is slower than mine, but is very smooth. can you help me out? and tell me whats the problem?

c0mmun1st4lyf3 is offline  
Old 09-18-2006, 05:41 AM   #2 (permalink)
Lord Techie
Nitestick's Avatar
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473

probably driver problems. make sure you have the correct and up to date drivers for all your hardware.

Visit my website -
"Guitar is cool. If you donít think the guitar is cool, then youíre stupid. And I will fight you! " - Brendon Small
I'm sorry but I do not accept support requests via IM, email, or personal messages
You can contact me for Forum related issues via PM only.

Nitestick is offline  
Old 09-18-2006, 04:08 PM   #3 (permalink)
Ultra Techie
Join Date: May 2006
Posts: 793

i've had problems similar to that, the computer would hang (a long time) when i tried to open someething, i just reformatted and reinstalled windows

\"I may or may not have put a loaf of bread in the dish washer\"
\"Once you go white a trailer is in sight\"
COD2_fanatic is offline  
Old 09-19-2006, 06:39 PM   #4 (permalink)
True Techie
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3

aw man.. i dont feel like formatting...
c0mmun1st4lyf3 is offline  
Old 09-19-2006, 07:20 PM   #5 (permalink)
Do work.
molsen's Avatar
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen

lol, me neither, but i'm having the same issues on a slightly more capable system...

I just re-downloaded the installation files for all the programs I have, made text files for serials and burned it all onto a CD so that when I reformat, I just gotta go through and install them all. Not that big of a deal, minus all of the Windows updates I'll have to deal with.

Before I reformat I'm gonna copy My Documents to my new hard drive too. Don't forget to backup your Windows settings if you don't feel like messing around with them again.

Hey, it's a little bit of work, but it'll be worth it to have the PC running like new again.

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.