Computer Instability - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2004, 04:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 13
Default Computer Instability

Hey..

I'll start off with my comp specs (built it myself)

-Thermaltake Purepower 480watt (Brand new)
-MSI K7N2 Delta - L
-3200 + Barton 400mhz
-2x 512mb DDR3200 (1 gig dual channel)
-Sapphire Radeon 9800 PRO w/ VGA Silencer rev 3 (o/c to XT speeds, not flashed)
-WD 80gb 8mb cache HD
-WD 20gb HD
-Samsung CDRW
-Samsung DVD ROM
-Audigy 2
-Logitech z-560 speakers -currently shaking the hell out of this house, neighbors' too

Anyways, my computer reboots randomly, games shut themselves down, and crap of this nature... Any ideas?
__________________

goobernoodles is offline  
Old 11-19-2004, 05:04 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Any bluescreens?
Check the error log.
Start/settings/controlpanel/administaretive tools...
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-19-2004, 06:03 PM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Well that's a pretty vague description. Could be a number of things. You check for virii, spyware, stuff like that lately? Did this just start recently? How long had it been running before it started this? Has it been a while since you've dusted it out thoroughly? What are your temperatures? Temperatures of CPU, Motherboard, and Graphics card please. Have you tried backing down your graphics card OC to see if the crashes stop?

What kind of rating do the rails on your PSU have? Are your Voltages jumpy at all?

Weak rails in the PSU would cause the computer to reboot and crash as it's simply not getting enough power, if your voltages are jumpy when you monitor them, then it's a dying PSU...

Other than that, I need some more info so get back to me on all that stuff I asked above, and be thorough please

- Nubius
Nubius is offline  
Old 11-19-2004, 07:19 PM   #4 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

how do you check your psu voltages?

btw- gross name noodles
FoxyLoxy is offline  
Old 11-19-2004, 07:22 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Should be displayed somewhere in your BIOS. Under Power Management.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-20-2004, 11:09 AM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 13
Default

No bluescreens at all.

I've reformatted ever since I had to RMA a Radeon, and had to put a GF3 in... it was unstable then, with the same thing, different power supply, and the reformat did nothing.

Random apps like to crash too... Winamp crashes every now and then, just stops responding, and closes itself.

I'll check the voltages, but I don't think thats it.... Drivers maybe?
goobernoodles is offline  
Old 11-20-2004, 11:15 AM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 13
Default

Quote:
Originally posted by Nubius
Well that's a pretty vague description. Could be a number of things. You check for virii, spyware, stuff like that lately? Did this just start recently? How long had it been running before it started this? Has it been a while since you've dusted it out thoroughly? What are your temperatures? Temperatures of CPU, Motherboard, and Graphics card please. Have you tried backing down your graphics card OC to see if the crashes stop?

What kind of rating do the rails on your PSU have? Are your Voltages jumpy at all?

Weak rails in the PSU would cause the computer to reboot and crash as it's simply not getting enough power, if your voltages are jumpy when you monitor them, then it's a dying PSU...

Other than that, I need some more info so get back to me on all that stuff I asked above, and be thorough please

- Nubius
No viruses, or spyware, and I'm running XP SP2 fyi.

The problem started when I got my Radeon originally. The system was unstable, so I figured it was the power supply... Turns out.... the little plug on the radeon for the fan, was somehow reversed, and thus the fan was not on. The card died later, and I got an RMA a month or so ago for it. In the meantime, I had a GF3 in there, which I thought was screwing up due to drivers conflicting... Anyways, I've had the same exact problem every since that 1st radeon.... had it with the gf3, and I have it now with the new Radeon.

I'll reboot, and check the temps, and voltages, but I doubt they are screwy. The power supply is brand new, and I have a huge case with a crapload of fans.
goobernoodles is offline  
Old 11-20-2004, 11:25 AM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 13
Default

Ok:

System Temp: 31 C
CPU Temp: 35 C

Voltages

+3.3v Ranges from 3.34 - 3.40
+5v Rock Solid at 5.05
+12v Ranges from 11.85-11.91
-12v Ranges from -11.78 - -11.86
-5v Ranges from -4.84 - 4.89

Not sure about the video card temps, but I highly doubt that is it, the problems happened before, and the OC has not affected how often the problem occurs. Also, that VGA silencer... is HUGE. lol
goobernoodles is offline  
Old 11-20-2004, 03:12 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 13
Default

Anyone?
goobernoodles is offline  
Old 11-20-2004, 03:23 PM   #10 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 67
Default

what spyware program are you running? have you ran the sfc? have you peform a non-hostile restore? have you restored to last known good?
__________________

__________________
CODEPOET

P4 - 2.8Ghz
800Mb front bus
512Mb DDR400 PC3200 RAM
160GB Western Digita HD
128Mb ATI Radeon 9500 Video
HP 300 internal 4x/48x DVD/CD-RW
TDK 440n external 4x/40x DVD Dual format
Microsoft wireless keyboard & mouse
18.1 viewable Mitsubishi LCD monitor
2 5-port 2.0 USB cards with internal firewire
1-3 port firewire card
MODDED case with 12x12 window
all UV cables
2 80mm lighted exhaust fans
2 UV PCI exhaust fans
(looks like i wont need any xmas lights! lol)
Creative Sound blaster audigy2 card
Sicuro Titanium XL speakers
Windows XP PRO sp2
thats just the basics and growing!

IF YOU\'RE NOT LIVING ON THE EDGE YOU\'RE TAKING UP TOO MUCH SPACE!
CODEPOET is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.