Computer from hell - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2005, 04:25 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 187
Default Computer from hell

Ok, I have built quite a few systems but of course the one i build for myself has become a nightmare. Way back when i had to buy a lot of different parts and finally got everything working. It has been working fine, since then upgraded to corsair XMS and added some blue lighting, but I bought a cooler master aerogate II temp. monit. fan controller. I hook everything up and nothing happens. I take it off and hook everything back the way it was suppose to and nothing happens. Did i somehow overload my power supply? I have an Antec Neo 480W. When i turn the system on i dont hear anything. I have everything connected right but its not functioning.
__________________

__________________
Thermaltake Shark
OCZ 700W GameXStream
Asus M2N32 SLI
AM2 X2 5600
Corsair XMS 2x1GB
Western Digital Raptor 150 GB
2xBFG 7950GT
AZNRockThis is offline  
Old 07-26-2005, 04:28 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Well you should try a working power supply or test the antec
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.