computer dosnt boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 02-11-2007, 03:35 PM   #1 (permalink)
Everything to Nothing
Nick's Avatar
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default computer dosnt boot

im not sure where to post this but anyway,

i recently over clocked my amd athlon 3800+ from 2.41GHz to 2.58GHz. My computer got really slow so i reset the bios settings to their defaults.

now recently about twice a day i have to reset the cmos and bios jumpers so that my computer will boot pass the first screen which appears when you boot.

Its really annoying as my case is quite hard to take apart. Help would be cool.
Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.