computer is dead - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2003, 02:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 2
Default computer is dead

I built a system about 8 months ago and has run fine until now. I was turning it on a few days ago and I got nothing. Well the fans come on and such but there is no activity. I get nothing on the monitor and no beeps to let me know that it is booting. I know the ram is good because I tried it in another system and it runs fine. I am guessing a blown mobo or cpu. What is the best way to diagnose the prob?

ACS Elitegroup mobo (forgot which model)
Athalon 1800
512 ddr
__________________

kmoney is offline  
Old 12-31-2003, 02:39 PM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

take everything out of the case, except the CPU, PSU, vidcard, and ram. then try it. then try another video card, PCI would be best. if you get video from PCI then it's either the AGP or the video card. Test card in another machine.
if you can, use another mobo to test the proccessor, or take it to a shop. Also, you can get a PSU tester for a few bucks and use that to verify that the PSU is providing the power to all the spots. You could have a bad +/- 12 that would cause you some headaches...
good luck
__________________

Inaris is offline  
Old 12-31-2003, 02:41 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 247
Default

first i would suspect the power supply. usually the first thing to go. Look and see if the power supply has dirty fans. Also would bring the computer to minimum configuration . Ram vid card cpu, no drives or roms. just see if you can get power. Could be a bad pci card locking up the whole system. The min config will help you rule out a lot of possibilities.
__________________
Tech4hire

i am no lazier now than I was forty years ago, but that is because I reached the limit forty years ago. You can\'t go beyond possibility.
- Mark Twain
tech4hire is offline  
Old 12-31-2003, 02:43 PM   #4 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 247
Default

i hate posting on new posts. always a chance someone is typing the same thing you are.
__________________
Tech4hire

i am no lazier now than I was forty years ago, but that is because I reached the limit forty years ago. You can\'t go beyond possibility.
- Mark Twain
tech4hire is offline  
Old 12-31-2003, 07:55 PM   #5 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

if the fans come on then the power supply shuld be good.
if there is no activity the HDD could be bad.
...
__________________
IBM/Lenovo T43 2687DSU
Pentium M 2.0Ghz
1024 MB (DDR2 SDRAM)
80 GB Ultra ATA, 5400 RPM
14.1\" LCD
Windows XP Pro
DVD-R
64MB ATI MOBILITY RADEON X300
Integrated 802.11A/B/G, Bluetooth, 10/100/1000 Eth.
T1junkie is offline  
Old 01-02-2004, 01:47 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 2
Default

I tried another video card(it was an agp though) and it still did not work so it is not likely that it is a bad video card. I think I will try the cpu in another mobo.
__________________

kmoney is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.