Computer can't boot - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2004, 09:40 PM   #11 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

That's good....sorry you couldn't immediately fix your problem. Good luck in the future though
__________________

Nubius is offline  
Old 09-06-2004, 10:14 PM   #12 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

well maybe its too late for mee to say thiss.. but this sounds like a mobo problem.. i had the same problem a while ago with a customer's computer =\
__________________

__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Old 09-06-2004, 11:14 PM   #13 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 7
Default

How does your ccustomer fix the problem?
Gerardh is offline  
Old 09-06-2004, 11:59 PM   #14 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

i had to get a new motherboard and it started up fine
__________________

__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.