Compatible copper gigabit NIC for Win2003 Enterprise Server - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 08-15-2003, 12:21 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2003
Location: Philly, PA, USA
Posts: 3
Default Compatible copper gigabit NIC for Win2003 Enterprise Server

Did a clean install of Win2003 Enterprise Server on a Gateway ALR 9200.

Although the drivers for the NetGear gigabit NIC (GA302T) have been installed from CD, the card refuses to play with any packets. No errors in the Event Viewer.

Also have a 3COM 10/100 Etherlink XL (3c905c-TX) installed as well. This card recieves ARP broadcasts and is able to send out UDP packets to a Solaris syslogd server, but no TCP or ICMP packets.

At a lost if it's incompatiblity with 2003 or if it's some other issue Im overlooking.

Both NICs worked perfectly under it's previous OS, NT 4 SP 3.

Not only am I looking for answers about those 2 NIC cards, but I also want to know if there's a gigabit card known to work under 2003.


sbirl is offline  
Old 08-16-2003, 06:37 AM   #2 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

what happens on the other end of the network?

Apokalipse is offline  
Old 08-25-2003, 08:21 AM   #3 (permalink)
Newb Techie
Join Date: Aug 2003
Location: Philly, PA, USA
Posts: 3

Network setup is configured properly.
TCP/IP is the only protocol.

Nothing happens on the other end, really.
ICMPs to the 'dead' machine arent returned.
No TCP packets received by the 'dead'
It seems only UDP makes it out of the
'dead' server.
sbirl is offline  
Old 08-25-2003, 04:07 PM   #4 (permalink)
Ultra Techie
dethangel's Avatar
Join Date: Apr 2003
Posts: 934

heres a thought (this is just a guess) are both machines running win 2k3 server? it might be a Os imcompatability issue, not a driver issue
dethangel is offline  
Old 08-29-2003, 02:03 PM   #5 (permalink)
Newb Techie
Join Date: Aug 2003
Location: Philly, PA, USA
Posts: 3

Both OS'es? There's only 1 computer with 1 OS and 2 NICs.

Ive tried looking for a hardware compatability list for 2003, but failed to find one. Do you have a URL?

The NetGear people tell me that they are working on 2003 drivers but havent released them yet.

So Im still waiting.

sbirl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.