comp i built not working no beeps / post - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-06-2004, 12:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 1
Default comp i built not working no beeps / post

Ok heres how it is . I got a computer , mobo workin , everythin workin
get power , fans spinning but not video

heres thing ive tried

Reseting Bios/Cmos

3x New monitors

3x new power supplys

Checked For First Award Bios Beeps , Non

took of everythin but power supply , mobo , cpu , fan , ram

took of everythin but power supply , mobo , cpu , fan

Checked if CPU workin , i know it workin cus when i turn it on i touch the CPU and it becomes hotter.

Tried On Board Video and Video Card ( Radeon 9200 SE)

Takeing off screws that screw onto the case


Stuff Im Useing

MS-6390 KM266 Motherbaord
Radeon 9200 SE
Kbytes DDR PC 2700 333MHZ 256 MB ram stick
420 W Power Supply
Sound Blaster PCI Sound Card
AMD 1700+ Socket A
Maxtors 120 GB HD @ 7200 RPM


Power Supply

Model : Okia 420 ATX ( 420w Max)

Vac~Input |Voltage 115/230v| Voltage 10a/5a) | Frequency 60/50 hz
__________________________________________
Max DC | +3.3 | +5 | +12| -12 | -5 | +5sb |Green | Grey |
OutPut | 28A | 40A| 18A|1.0A|3.0A| Com |P-On | PG
__________________

WRXRiceR is offline  
Old 04-06-2004, 01:01 AM   #2 (permalink)
Monster Techie
 
HoLoCroN's Avatar
 
Join Date: Mar 2004
Location: Plant City, FL
Posts: 1,305
Default

Try re-seating the RAM, Video Card (if its NOT integrated) and/or the processor.
__________________

HoLoCroN is offline  
Old 04-06-2004, 01:31 AM   #3 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

if it's not the ram, try using a different mobo, it could always be that... people think it'll just be the video or ram, half the time, the mobo's shot on arrival...
Demalii is offline  
Old 04-06-2004, 02:36 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 1
Default

ok ill try it on diff mobo
WRXRiceR is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.