Comp Crashes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-06-2006, 08:32 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default Comp Crashes

Ok well i'm computer will randomly crashes when i open some programs. so far its only crashed when i open Deus Ex: Game of the Year Edition and Limewire, Bearshare works fine though. My specs are in my Sig.

please help, really want to play Deus
__________________

__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-06-2006, 10:08 PM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 57
Send a message via AIM to trevor_clay_10
Default

hello i found something that might help

http://www.tigerdirect.com/applicati...8124&CatId=496

im not stupid i know it a heatsink for ram but trust me on this one
click on that then when the page loads there is a spot where it says trouble shooting guide click on it
the second topic down is called Symptom: Your PC spontaneously reboots read the solution

hope it helps,

Trevor
__________________

trevor_clay_10 is offline  
Old 02-06-2006, 10:15 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

thanks but thats not the problem CLAYTON!

it crashes when i boot limewire and when i click esc, enter, or mouse click to get the menu and Deus Ex Game of the Year Edition.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-06-2006, 10:17 PM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 57
Send a message via AIM to trevor_clay_10
Default

LOLZ
trevor_clay_10 is offline  
Old 02-07-2006, 01:16 AM   #5 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Back up.
Format.
Reinstall.

Also known as BFR. I make tons of money doing this....
HAVOC is offline  
Old 02-07-2006, 05:00 PM   #6 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

yea well i've reformatted before like 5 times and it stilld does it. Is there nething else that could cause this, when Deus Ex starts, it works untill i hit enter, esc, or click the mouse button to get the menu up.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-08-2006, 12:07 PM   #7 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

ok now it does it when i play Chronicles of Rid**** which used to work before, u think i have to reformat again?
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-08-2006, 08:11 PM   #8 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

Well i just reformatted and it still crashes when i play Deus Ex. i havent tried Rid**** or Limewire. Could it be my HD or what thats makin it crash? I put artic silver 5 on the CPU and it runs at 42C and at around 46-48C with a full load.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-08-2006, 09:05 PM   #9 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

POWER SUPPLY is BAD.

Buy a new one.
HAVOC is offline  
Old 02-08-2006, 09:07 PM   #10 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

u think thats it? i'm goin to get a new one but i didnt think i would need one so soon. i was goin to get this one http://www.newegg.com/Product/Produc...82E16817708002

but if someone could find a better one then that'd be great. between 500 and 600 watts
__________________

__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Closed Thread

« Socket M2 | spam »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.