Clean XP Install -- What is the problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-17-2005, 11:09 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 38
Default Clean XP Install -- What is the problem?

Ok, you know when you have a new computer and harddrive and you start a fresh XP install? Well, the CD goes thru all of that prelimanry setup stuff and eventually you get to a point where it says "This portion of the setup is done. Remove any disks in your floppy drive. Your computer will reboot in 10 seconds and then the setup will continue." Well, my computer reboots and then it just goes thru its normal startup routine and I get to a message that says "Boot From CD". Then it just sits there, if I hit "Enter" or "Spacebar" nothing happens. I have redid this setup 5 times and the same thing keeps happening. Any ideas what the problem could be?

KingOfHearts is offline  
Old 01-17-2005, 11:16 PM   #2 (permalink)
Lord Techie
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS

I think take the CD, or leave it in

One of them works for me, it's trial and error

DJ-CHRIS is offline  
Old 01-17-2005, 11:17 PM   #3 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861
EricB is offline  
Old 01-18-2005, 12:17 AM   #4 (permalink)
Ultra Techie
Join Date: May 2004
Posts: 530

Maybe you need to reset your BIOS to HD-0 instead of CD-Rom. Take the disc out.
FoxyLoxy is offline  
Old 01-18-2005, 12:22 AM   #5 (permalink)
True Techie
Join Date: May 2004
Posts: 180

yeah i second foxyloxy
psydesign is offline  
Old 01-18-2005, 05:41 AM   #6 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

try changing the boot order back to Hard Drive at after restart
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 01-18-2005, 03:16 PM   #7 (permalink)
Ultra Techie
Join Date: May 2004
Posts: 530

thats what I meant, I just forgot to specify what I was talking about, sorry.

FoxyLoxy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.