Choppy Sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-13-2005, 01:34 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 3
Default Choppy Sound

I'm hoping someone can help, I haven't been able to determine much as of yet.

While playing the Dawn of War game (PC version), I get quite a bit of sound chopping, especially during cinema sequences. Since I am work, I dont have my dxdiag spaces or warning logos with me, but you can view them here:

I have a Powerspec 8822

Processor: Intel® Pentium® 4 Processor 2.53GHz
OS: Microsoft® Windows® XP Home Edition
System Board: FIC VI-39L
System Memory: 512MB DDR266 SDRAM 184-pin DIMM
Hard Drive: 80GB Ultra ATA/100 Hard Drive
CD-RW Drive: LiteOn 52x24x52x CD-RW Drive
DVD-ROM Drive: 16x DVD-ROM Drive - LTN-163
Video: Integrated SiS 651 VGA Chipset; open AGP slot
Sound: Integrated AC'97 Audio CODEC

The computer is stock, other than the ATI Radeon 9550 that I just installed.

I have updated the sound drivers and have looked at tasks running in the background, but cant determine what might be the power culprit.

My questions are this~
1) Will getting a new sound card eliminate the problem?
2) If so, how do I disable the onboard one?
3) Is this maybe a power issue? I have the supply that came with the computer, it's basic I'm sure.

b1chmonkey is offline  
Old 07-13-2005, 01:52 PM   #2 (permalink)
Wizard Techie
Jorsoft's Avatar
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581

It looks like your integrated video isn't powerful enough to run the game. The system requirements say:
" DirectX 9.0b compatible AGP video card with Hardware Transform and
Lighting and 32MB of Video RAM"
It recommends a geforce3/radeon 8500. If possible try getting a hold of a geforce fx card or Radeon 9xxx series card, even if it's a cheap on it will work.

Jorsoft is offline  
Old 07-13-2005, 01:57 PM   #3 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 3

Thanks Jorsoft. I think the DirectX issue was already solved, with the addition of an ATI Radeon 9550. I am currently running 9.0c.

The game recommends a 16 bit sound, I think mine is 18 bit (based on manufacturer specs). Other than that, everything else in my system is well above recommended levels for the game, I believe.

I have also turned the hardware acceleration down to "basic" and set the in-game options to eliminate shadows (seems to be a culprit in other cases I have read).

Any other ideas or suggestions?
b1chmonkey is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.