cheey - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-27-2004, 10:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 6
Default cheey

i m using compaq armada m700, 800mhz 256mb RAM. win2000

when plug in the apacer steno mb112 handy drive , it was detected as generic usb hub and not the mass storage, when i plug in to other notebook is working fine. means the handy drive is ok and my notebook also working fine with other handy drive.

then i change the driver to mass storage also can't works...
i uninstall the generic usb hub and let it detect again, same thing happened. any way to solve????


please help!!!!
__________________

cheey is offline  
Old 09-27-2004, 10:13 PM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

both systems have same windows?
__________________

__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 09-27-2004, 10:16 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 6
Default

what????
cheey is offline  
Old 09-27-2004, 10:21 PM   #4 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

i mean, what operating system does ur Armada have? and what O/S other PC/Laptop has that you've tested apacer steno on?
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 09-28-2004, 12:10 AM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 6
Default

armada using windows 2000

the other laptop is Dell latitude, using windows 2000

both are using same OS

thanks for helping...
cheey is offline  
Old 09-28-2004, 02:15 AM   #6 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

check ur USB drivers, this is a problem with 2000, or you can connect to intenet and download drivers from there.
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 09-28-2004, 05:54 AM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 6
Default

apacer steno mb112 has no driver for windows 2000, which internet site can download the patch or fix to solve the problem??
please guide!
__________________

cheey is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.