Celeron Running 8116MHz - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-27-2009, 07:57 PM   #11 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Celeron Running 8116MHz

man look at the mulit, it's 24x. only running a 348FSB i wonder if i could break that record?
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing my Celeron D 347 with a e1200 celeron tomorrow night. -RockMan- System Upgrades 5 06-05-2008 08:52 PM
Help Request: Problems running WoW - why? Weavesy New Systems | Building and Buying 6 05-07-2008 06:42 PM
Running Man Silhoutte commandercup Web Graphics and Design 0 04-13-2008 08:18 PM
Desktop icons and processes not running.. Manhuntkotor Hardware Repairs and Troubleshooting 1 09-16-2007 11:46 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.