Celeron Incompatibility - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-24-2005, 05:39 PM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default Celeron Incompatibility

I got hold of a Celeron 1ghz (1000A/256/100/1.475) and i put it into my motherboard and it doesnt work. I get no picture at all. My motherboard is a GA-6VXC7-4X-P Info Here

There it says it can support up to a Celeron 1.1ghz. Why isnt my one working?

Thanks
Wayne
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 07-24-2005, 08:05 PM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Send a message via AIM to crh0872 Send a message via Yahoo to crh0872
Default

celerons arent very good intel chips, but if you haven't already, check that the bus speed is compatible
__________________

__________________
caLMaN

Asus P4P 800-E Deluxe, Intel P4 3.0 GHz
1GB RAM, ATI Radeon X1300 pro 256 mb
20GB maxtor, 250GB western digital
crh0872 is offline  
Old 07-24-2005, 08:58 PM   #3 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

well there is nothing to do other than to get a new mobo if its not working its not working but could it have a bent pin?
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 07-25-2005, 01:59 AM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

the cpu works fine with another mobo. And a coppermine 800mhz works fine with the mobo. I was given all this stuff, lol im not going to say no to free stuff coz its a celeron. Its perfect for a LAN counter strike machine.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.