cdrw/dvd sm-348b problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-05-2005, 08:44 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 2
Default cdrw/dvd sm-348b problems

Please help. 1st of all, I'm new to this forum. I have a DELL Dimension 2400 with windows xp (home edition), 3.06 GHz processor, 510MB ram, with a Samsung CDRW/DVD SM-348B dvd re-writer.
My problem appears to be software, or so I have been advised. I have installed a game, ACT OF WAR, DIRECT ACTION.(ATARI) which apears by all intents to have installed correctly. I have re-installed many times and also had the game disc replaced, to see if my problem cured. It didnt.
Once the game is installed, I, re-insert disc in the drive tray(its the only drive tray on the pc) and two msgs appear as soon as the tray closes. The 1st is( DLA FILES - Your version of dla can read files on this disk but you will not be able to edit or add to them) closely followed by the 2nd ( NO DISK INSERTED).
I have tried updating my drivers for the CDRW/DVD, but am informed that i have the most up to date already.
I do not have this problem with any other games.
Has anyone else had similar problems, and if so, how do you correct it?
I apologise if this is long winded but, as for the inside of a p.c. i'm afraid i'm not much use.
Any help is greatly appreciated.
Alan.
__________________

seatha is offline  
Old 06-06-2005, 11:06 AM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Are you using a copied disc? If the game has been copied (legal or illegal) you might get problems like this.
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 06-06-2005, 03:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 2
Default

NO.ITS ORIGINAL..........BOUGHT N PAID FOR...the problem has been rectified kind of but now i have a prob with my video card.........neverending.......lol
seatha is offline  
Old 06-06-2005, 03:15 PM   #4 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

What did you do to fix your problem? Please post it here so that members with the same problem will know what to do

If you need help with your vid card, you should post a new thread.
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.