cdrom wont detect! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-10-2004, 06:39 AM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default cdrom wont detect!

i have a ABIT AB-PH5 with a pentium 166, and i cant get the cdrom to detect, which means i cant install windows 98.
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-10-2004, 07:37 AM   #2 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

boot into bios and change the boot order to cdrom as your 1st boot device.Change it back to Floppy/HD/Cdrom when your done installing .
__________________

__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 10-10-2004, 04:21 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

try another IDE channel (connect it to another cable) and make sure the master/slave jumpers are set correctly
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-10-2004, 11:07 PM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

it only has these two choices:
a/c
c/a

c being a hdd
a is the floppy
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-10-2004, 11:11 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

yeah, it doesn't show Cd-rom beacuse it isn't detected
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-11-2004, 03:02 AM   #6 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

It is not detected therefore will not show up in the bios. Can you open/close the door? If not, then there is no power going to it. Recheck your molex going to it. If there is power to it then check your IDE cable. It may be seated wrong at one end or you may have put it upside down. As the major said, check your master/slave jumper select in the back of the cd rom.
__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Old 10-11-2004, 05:36 AM   #7 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

yeah, theres power going to it, i have tried 2 cdrom drives, one a 24x and one a old quad speed one. i have checked the jumpers, ide cable as well, it just doesnt detect it.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-11-2004, 05:50 AM   #8 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

try another power molex
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.