CD-RW Recognition Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2005, 03:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 1
Default CD-RW Recognition Problem

(This is my first post here, so thanks for letting me in...)



I bought my machine in 2001. It's a P4, 1.5 GHz, running 768 MB RAM. It came with Win XP Home preloaded, recovery CD only. Two years after I bought it, the cheap CD-RW quit, so I upgraded to an I/O Magic IDE5224. It worked perfectly for a year, then the problem started. When I start the computer, everything is good; I can play and record CDs, no problem. But if the drive sits idle for an hour or so, and I attempt to record a CD, the drive no longer shows up as a recorder choice in NERO, and in the Device Manager it's a "yellow ?" Unknown Device. I cannot record, nor can I play CDs on it. I've done all the research and forum searches; there's lots of info on the topic of a completely unrecognized CD drive, but I have seen nothing on an intermittent problem like mine. Obviously, everything is set up right (BIOS, jumpers, cables, drivers)- the drive DOES function at boot-up. Anyone have any thoughts? I appreciate your attention. Thanks.
flon_klar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.