CD-RW Drive problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-11-2005, 06:40 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default CD-RW Drive problems

I am sorry for the lack of an epic tale for this problem, as i had for my HD; however, it is still a problem that needs fixing.
My Plexwriter 48/24/48A is no longer functioning properly. First and foremost, I have downloaded the firmware updates for it. The drive occasionally reads non-music CDs, such as a Neverwinter Nights game disc. When it comes to music CDs it will either fail to read it at all, a small orange light turning on on the drive, or it will show the songs, even load the names onto Windows Media Player, but will not play the songs, and will consume large amounts of my CPU time trying, eventually causing me to have to kill the nolonger responding WMP.
I am opening up the "My Computer" window as I type.... and it is failing to read the music CD in the drive, "please insert a disc into drive G:". There is a green light blinking on the drive. And for a data(game, insallation software, etc.) CD... orange light.. making slight noises...blinking orange light, two blinks, pause, two blinks, so on and so forth... It has failed to read this disc, when I double click on the drive in "My Computer" it gives me the same, "please insert..."

Any help would be greatly appreciated, if you need more information just ask.

Thank you to anyone who helps.
__________________

__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Old 01-11-2005, 10:18 PM   #2 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default

I apologize for being insistant, but I have no idea as to what is wrong and greatly desire help.
__________________

__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Old 01-12-2005, 05:51 AM   #3 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

Try cleaning the Drive with a laser lens cleaner .See if you can access the cd through WMedia player.
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 01-12-2005, 10:55 AM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default

I have tried that, the example where the music CD froze up WMP is with a laser lens cleaner. and any which way, it will not access the disc now, for some odd reason... Occasionally it lets me, occasionally it doesn't.
__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Old 01-12-2005, 05:58 PM   #5 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default

Terribly sorry to beg persistently, but I greatly want help, so i'll being this thing back to page 1...
__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Old 01-12-2005, 06:30 PM   #6 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

if you have real one, try uninstalling it
EricB is offline  
Old 01-12-2005, 08:20 PM   #7 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default

no. Don't have real one... whoops, typo above, bring*
any other suggestions?
__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Old 01-13-2005, 07:28 PM   #8 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default

heheh... I have come to the conclusion that beezlebub has inhabited my Plexwriter.... time to go to the creators... 5 greed LED blinks, then a pause, five more... on and on and on... mesmerizing almost... looked in the manual.. no Idea as to what 5 green blinks means... evil... pure unadulterated evil...
__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Old 01-13-2005, 07:34 PM   #9 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 55
Send a message via AIM to Olan1Durai
Default

hahahehe..
" If you still get blinking LED lights after going through the troubleshooting process your drive is most likely defective. Click here for return/repair information. Please reference attempting this test procedure on the RMA request form. "

yay... defective drive... I let it sit for 3 weeks and it goes defective on me... 5 blinks means that it recognizes the cd but can't read it... fun... I condemn them all to .... go live with beezlebub...
__________________

__________________
\"Perhaps I know why it is man alone who laughs; it is only he who suffers so much to invent laughter\"
-Neitzsche

Rig:
AMD Athlon FX-55
2GB Corsair RAM
Sapphire Radeon X850 XT PCI-e
2x RAID-0 73.6GB WD Raptor
Olan1Durai is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.