CD-ROM Drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-25-2003, 03:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 3
Default CD-ROM Drivers

I have been having problems with my CD-ROM drive, i was able t install a driver once but after i used the drive for 10 minutes it just stopped and wasn't responding. There is power to the CD-ROM, but when you put a cd in and try to access it it says it isn't a disk in it. I tryed disconnecting and connecting all of the connections but when i tried to restart the computer it only sounded long beeps after another, with no video output. I tried reconnecting the conections again but then it gave off a long beep followed by two short beeps when I started it again. Looking at another forum i think i might be able to start the computer but I will still need the drivers. One of them is reading an error in the system window but still works, the other show an error but won't respond when a disk is in it. Can anyone help me find drivers or do something to fix the problem?

Working CD-R/RW Specs:
Atapi CD-R/RW - 4X4X32
model #: Comp4432
# found on drive housing: 3-CIFSCD, 3.FSC

Broken CD-ROM Specs:
50X CD-ROM
model # ACD-502

The current drivers: (don't know what goes to which)
-Mitsumi CD-Rom Controller with Newer Single Speed Drive
-MKE Panasonic CD-ROM Drive

I tried DriverGuide.com but then i took out the drives to try and find the model # and it can't start again

I would appreciate all help.
__________________

schwaly is offline  
Old 12-25-2003, 04:10 PM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 3
Default

I was able to start my computer but am still having trouble with the drivers...


Again, all help is appreciated
__________________

schwaly is offline  
Old 12-28-2003, 04:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 3
Default

i'm using windows 98
schwaly is offline  
Old 12-28-2003, 10:18 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 5
Default

Mitsumi CDRW are terrible, i had one and it died on me after about 3 months after i bought it.
tokeard311 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.